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Domain: Healthcare 

Life is priceless and you, as a healthcare practitioner would need the best tools to honor it. ERP+ 
Healthcare domain is a humble initiative to help you serve your patients better. 

ERP+ Healthcare helps you manage your hospital, clinic or practice efficiently by 
scheduling Appointments, capturing Vitals and managing medication and investigation orders by 
recording Patient Encounters. You can easily pull out a Patient's Medical History anytime to review 
the patient's past conditions and treatments assisting you in providing effective, high quality care. 
ERP+ Healthcare allows you manage multiple Medical Code Standards like the ICD 10 and easily 
search for Medical Codes simplifying the coding process. ERP+ Healthcare also comes with 
a Laboratory module with predefined templates for recording common Lab Tests. 
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1. Introduction 

Here is what a patient appointment looks like in ERP+: 

 

Here are some analytics: 

 

With ERP+, Healthcare domain helps you define templates for Clinical Procedures, schedule 
appointments for procedures and also record the consumption of Stock while performing a 
procedure. Inpatient ADT and related Billing features are also made available. More 
importantly, all of it seamlessly integrated with the bulk of other useful features available in 
ERP+. 
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Power your operations with ERP+ 

Of course, a Healthcare institution needs lots more than just the Healthcare domain to operate 
efficiently - ERP+ has all of it built-in, out of box! 

• You can track your books of accounts using Accounts module. 
• Manage your staff's payroll, leaves, recruitment, appraisals, claims and much more 

with HR module. 
• Organize your Purchases and place an approval system. 
• Track and manage your Pharmacy Stock and other supplies effectively. 
• Manage your Fixed Assets purchases and sales, depreciation and ensure timely 

maintenance. 
• Receive online payments and Integrations with other services including various Google 

Services. 
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2. Patient Appointment 

ERP+ Healthcare allows you to book Patient appointments for any date and alert patients via 
Email or SMS. You can easily organize appointments for each Practitioner based on their 
availability schedules. 

 

You can create a Patient Appointment from: Healthcare > Appointment Booking > Patient 
Appointment 

You can book appointments for a registered Patient by searching for Patient by Patient ID, 
Name, Email or Mobile number. It is also possible to register a new Patient from the 
Appointment screen itself by selecting Create a new Patient in the Patient field. 

 

If you need to book appointments for procedures select a Procedure or use Get Ordered 
Procedures to select from a list of Procedures that are ordered for the selected Patient. 

Check Availability button will allow you to select the Practitioner, Appointment Type and Date 
for which the appointment is to be booked. On selecting the details, all the available time slots 
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for the practitioner be displayed with status indicators for the selected date. You can select a 
time slot and Book an Appointment for the Patient. 

Note that, selecting the Appointment Type will automatically set the duration of the 
appointment as configured in the Appointment Type. This will allow you to override the 
duration of appointments set by the Practitioner Schedule and the time slots will adjust to the 
next available time automatically. To disable this behavior, you can enable Always Use Slot 
Duration as Appointment Duration in the Practitioner master. This will always set the slot 
duration configured in the Practitioner Schedule as the Appointment duration. 

 

Note: Appointment booking considers any 'approved' Leave Applications for the Practitioner 
(Employee linked in the master) and does not allow bookings on such days. 

Once booked, the scheduled time of the Appointment and the Service Unit as per the 
Practitioner and appropriate Status will be set in the document. The More Info section of 
Patient Appointment, user can add Notes and also select a Referring Practitioner to help you 
track referrals. 

Optionally, you can configure ERP+ to automatically send an SMS alert to the Patient about the 
booking confirmation from: Healthcare > Healthcare Settings > Out Patient SMS Alerts 

Invoicing 
ERP+ Healthcare allows you to automatically create an Invoice as you book an Appointment. 
To enable this option, you can turn on this option from: Healthcare > Healthcare Settings > 
Invoice Appointments Automatically 

If enabled, the Patient Appointment will prompt you to select the Mode of Payment and enter 
the Amount collected as the Consultation Charge. 
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Note: If you have not enabled this, you can always use Get Items From > Healthcare Services in 
Sales Invoice 
 
Actions 

• Vital Signs: Create > Vital Signs button will take you to the new Vital Signs screen to record 
the vitals of the Patient. 

• Encounter: From the Appointment screen you can directly create and record the Patient 
Encounter to record the details of the visit. 

• View Patient Medical History. 

Note: User should have appropriate privileges (User Role) to view the buttons 

Booking appointments via the ERP+ portal by patients directly checking a Practitioner's 
availability is not currently available. 
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3. Setup 

Setting up the Healthcare domain is fairly easy. Once you setup ERP+ (Company, Chart Of 
Accounts etc.), you can start with setting up your domain. To setup Healthcare module 
completely, you should have Healthcare Administrator Role enabled. You can configure each of 
the departments as detailed in the Topics below. 

1. Healthcare Settings 
2. Setup Practice 
3. Setup Inpatient 
4. Setup Laboratory 
5. Setup Pharmacy 

Healthcare Settings 

Most of the global settings for the Healthcare module can be done via the Healthcare Settings 
page. Healthcare > Setup > Healthcare Settings 

Note: Ensure that you have Healthcare Administrator role enabled for your User to access this 
page. 
 
Outpatient Settings 

 

• Patient Auto Name: By default, Patient document uses naming series for naming but you 
can also opt to change this to Patient Name if required. 

• Link Patient with Customer: The Manage Customer option will enable the system to 
create and link a Customer whenever a new Patient is created. This Customer is used 
while booking all transactions. If you do not enable this, you won’t be able to ling the 
Patient with a Customer while invoicing any of the services. 

• Default Medical Code Standard: ERP+ Healthcare allows you to use multiple Medical 
Code Standards - here, you can also select the default Medical Code Standard. 
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• Collect Fee for Patient Registration: If you enable this, all new Patients you create will 
be Disabled by default and will be only be enabled after Invoicing the Registration Fee. To 
create Invoice and record the payment receipt, you can use the Invoice Patient 
Registration button in the Patient document. Also note that all ERP+ Healthcare 
documents, filters out Patient records that are disabled. You can also set the registration 
fee to be collected here. 

• Manage Appointment Invoice Automatically: If you wish to automatically create an 
Invoice (with the selected Practitioner's consultation charges), you can enable this 
option. This feature is particularly helpful if your facility collects payment while booking 
an appointment. The Patient Appointment form will allow you to select the Payment 
Method and amount received. 

• Validity for Follow-ups: Many healthcare facilities do not charge for follow up 
consultations within a time period after the first visit. You can configure the number of 
free follow ups (Patient Encounters in valid days) allowed as well as the time period (Valid 
number of days) for free consultations here. 

Healthcare Service Items 

 

ERP+ Healthcare utilizes the Accounts module for billing Patients. You can configure 
default Items for billing consultation charges, procedure consumption items etc. here. 

SMS Alerts 

 

You can enable sending SMS alerts on Patient appointment Booking etc. and also configure 
SMS text in this section. 
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Income Account and Receivable Account 

 

If you wish to override default accounts settings and set custom Income and receivable 
accounts, you can do so here. 

Laboratory Settings 

 

• Create Lab Test(s) on Sales Invoice Submit: If your facility creates Invoices and collect 
payments from Patients before performing the Lab Test, you can enable this option to 
create Lab tests automatically for all the Tests that are billed. If you have enabled Manage 
Sample Collection and has a Sample configured in the Lab Test Template, a Sample 
Collection document will also be created. 

• Manage Sample Collection: If this flag is enabled, every time you create a Lab Test, a 
Sample Collection document will be created. 

• Require Lab Test Approval: Turning this on will restrict printing and emailing of Lab 
Tests only if the documents are in Approved status. You can use this flag to ensure that 
every Test result leaves your facility after verification. 
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• Employee name and designation in print: Enable the third option if you want the name 
and designation of the Employee associated with the User who submits the document to 
be printed in the Lab Test Report. 

• Laboratory SMS Alerts: You can configure ERP+ Healthcare to alert Patients via SMS 
when the Lab Test result gets ready (Submit) and when you Email the result. You can 
configure the templates for the SMS as registered with your provider here. 

Setting Up Clinic / Practice 

You can easily configure the masters for setting up ERP+ Healthcare for your practice. Below is 
a list of documents which helps you speed up data entry. 

Medical Department 

To organize your clinic into departments, you can create multiple Medical Departments. 
Healthcare > Setup > Medical Department > New Medical Department 

Appointment Type 

You can create masters for various type of Appointments. Appointment Type allows you to 
predefine the duration of the appointment so that while selecting Appointment Type, the 
duration gets set in the Appointment automatically. This will allow you to override the duration 
of appointments set by the Practitioner Schedule and the time slots will adjust to the next 
available time automatically. 

Note: To disable this behavior, you can enable Always Use Slot Duration as Appointment 
Duration in the Practitioner master. This is will always set the slot duration configured in the 
Practitioner Schedule as the Appointment duration. 

You can also set a color for each Appointment Type which will help you identify the 
appointments of a particular type in the Calendar view. Healthcare > Setup > Appointment Type 
> New Appointment Type 

Healthcare Service Unit Type 

While setting up the schedule for Healthcare Practitioner, you can optionally select 
a Healthcare Service Unit at which the Practitioner will be conducting his consultations. You 
should have Allow Appointments option checked for Healthcare Service Unit for booking 
appointments. You can also define the properties of service units in Healthcare Service Unit 
Type, also read about Setting up Inpatient Facility for more details. 
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Masters to Ease Data Input 

ERP+ Healthcare allows you to configure some of the frequently used masters to make the data 
entry easier. 

Dosage Forms 
Dosage Forms help you configure the form in which the medications are packaged, for example 
Capsules, Syrups etc. Healthcare > Setup > Complaints > New Dosage Form 

Route of Administration 
The Route of Administration corresponds to the path by which the medication is induced into 
to Patient. For example, Oral, Intravenous etc. Healthcare > Setup > Complaints > New Route of 
Administration 

Prescription Dosage & Duration 
You can configure different dosages to be used while prescribing medication to patients. You 
can name the Prescription dosage in any way you want (for example, BID or I-0-I), and then set 
the strength of the drug and the times at which it should be administered.  

Healthcare > Setup > Prescription Dosage > New Prescription Dosage 

Healthcare > Setup > Prescription Duration > New Prescription Duration 

Complaint and Diagnosis 
To ease the data entry while recording the encounter impression, ERP+ Healthcare allows you 
to save every Complaint / Diagnosis data you enter, from the Patient Encounter screen itself. 
This way, the database keeps building a list of all complaints and diagnosis you entered. Later 
on, every time you start keying in, you will be able to select the previously entered word / 
sentence from the search field. You can also configure the masters manually by going to, 

Healthcare > Setup > Complaints > New Complaint 

Healthcare > Setup > Diagnosis > New Diagnosis 

Clinical Procedures Templates 

ERP+ Healthcare allows you to configure templates with the various properties of Clinical 
Procedures to ease the Procedure creation process. You can create new Clinical Procedure 
Templates by going to: Healthcare > Setup > Clinical Procedure Template 

Templates allow you to manage the billable Item, rate etc. for a particular procedure. 
The Consumables section lets you set the consumable stock Items, default quantities etc. so 
that these items will be preloaded in the Clinical Procedures created based on the template. 
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This allows the performing practitioner can easily input the consumed quantities or add 
additional items which in reality has been consumed as part of the procedure. 

If the Invoice Consumables Separately option is turned on, the charges for the consumable 
Items will be added to the Sales Invoice separately in addition to the Billing Rate of the 
procedure. 

Note that you can also enable Sample Collection for a Clinical Procedure if applicable. Also, 
possible is to add multiple stages to the Template so that the Clinical Procedure can be tracked 
by the various stages as configured in the template. 

Setting Up Inpatient Facility 

ERP+ Healthcare allows you to easily configure your Inpatient facility, Admit, Discharge and 
Transfer (ADT) patients and Invoice the Patient for the care services rendered. Here's how you 
can setup this. 

You can map your facility infrastructure (wards, beds etc.) in ERP+ using the Healthcare Service 
Unit document. 

Healthcare Service Unit Type 
You can define the standard properties of Healthcare Service Units you create using the 
Healthcare Service Unit Type. By configuring various types of the service unit in your facility 
with respective rates and other properties, you can easily create multiple Healthcare Service 
Units by merely selecting the type. You can configure various types by going to, 

Healthcare > Setup > Healthcare Service Unit Type > New Healthcare Service Unit Type 
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ERP+ automatically creates an Item with the details you provide here, for the billing to function. 

You can also create Healthcare Service Units to map consulting rooms and other areas where 
appointment scheduling is possible by checking the Allow Appointments option. Such service 
units are not linked to Item master as billing will make use of the Item selected in the Healthcare 
Practitioner master or the ones configured in Healthcare Settings 

 

Note that turning on the Allow Overlap will allow overlapping appointments for the Healthcare 
Practitioner available at service unit. This will be handy when you create service units where 
multiple Patients can be treated at the same time, for instance a yoga center or a physiotherapy 
room. 

Setting Up Laboratory 

If you wish to use features of Laboratory, you can create Users with Laboratory User. Lab Tests, 
Sample Collection etc. are only visible to users with this Role enabled. 

Read Healthcare Settings for setting up the Healthcare module. 

Lab Test Templates 
Whenever you create a new Lab Test, the Lab Test document is loaded based on the template 
configured for that particular test. This means, you will have to have separate templates 
configured for each Lab Test. 

Here's how you can configure various types of templates. 

Healthcare > Setup > Lab Test Template > New Lab Test Template 

After providing the Name for the Test you will have to select a Code and Item group for creating 
the mapped Item. ERP+ Healthcare maps every Lab Test (every other billable healthcare 
service) to an Item with "Maintain Stock" set to false. This way, the Accounts Module will invoice 
the Item and you can see the Sales related reports of Selling Module. You can also set selling 
rate of the Lab Test here - this will update the Selling Price List. 

The Standard Selling Rate field behaves similar to the Item Standard Selling Rate, updating this 
will not update the Selling Price List 
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The Is Billable flag in Lab Test Template creates the Item, but as Disabled. Likewise, unchecking 
this flag will Enable the Item. 

Result Format 
Following are the result formats available in ERP+ Healthcare 

• Single: select this format for results which require only a single input, result UOM and 
normal value 

• Compound: allows you to configure results which require multiple input fields with 
corresponding event names, result UOMs and normal values 

• Descriptive: this format is helpful for results which have multiple result components and 
corresponding result entry fields. 

• Grouped: You can group test templates which are already configured and combine as a 
single test. For such templates select Grouped. 

• No Result: Select this if you do not need to enter or manage test result. Also, no Lab Test 
document will be created. e.g., Sub Tests for Grouped results. 

Normal values 
For Single and Compound result formats, you can set the normal values. 

Sample 
You will have to select the Sample required for the test. You can also mention the quantity of 
sample that needs to be collected. These details will be used when creating the Sample 
Collection document for the Lab Test. 

Medical Department 
To organize your clinic into departments, you can create multiple Medical Departments. You 
can select appropriate departments in Lab Test Template and will be included in the Lab Test 
result print. 

Healthcare > Setup > Medical Department > New Medical Department 

Lab Test Sample 
You can create various masters for Samples that are to be collected for a Lab Test. 

Healthcare > Setup > Lab Test Sample > New Lab Test Sample 

Lab Test UOM 
You can create various masters for Unit of Measures to be used in Lab Test document. 

Healthcare > Setup > Lab Test UOM > New Lab Test UOM 

Antibiotic 
You can create masters for a list of Antibiotics. 
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Healthcare > Setup > Antibiotic > New Antibiotic 

Sensitivity 
You can create masters for a list of Sensitivity to various Antibiotics. 

Healthcare > Setup > Sensitivity > New Sensitivity 

Setting Up Pharmacy 

ERP+ Healthcare do not have a Pharmacy module as such. However, ERP+ Stock, Buying, 
and Accounts Module will do all that's needed to seamlessly manage your Pharmacy Stock as 
well as other supplies, their billing and purchases. 

You can also consider creating multiple POS Profiles for each Pharmacy user. ERP+ Stock 
module features like Items with Reorder Levels and Auto Reordering, Batch Number and Expiry 
Dates etc. will be worth looking at. 

ERP+ Healthcare adds a few custom fields to Item document so that you can effectively 
configure medicines. Also read Healthcare Settings for setting up default Items, Accounts etc. 

Note that these fields are made available only if your setup has Healthcare domain enabled. 

Furthermore, all the three modules come with exhaustive reporting and you can also configure 
auto email to have reports emailed automatically to you. 
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1. Patient 

In ERP+ Healthcare, the Patient document corresponds any individual who is the recipient of 
healthcare services you provide. For every document ERP+ Healthcare, it is important to have 
a Patient associated with it. You can create a new Patient from: Healthcare > Masters > Patient 
> New Patient 

 

The Patient document holds most details that are required to identify and qualify a patient. You 
can enter as much information available while creating the Patient. All information in the 
patient document is presented on the Consultation screen for easy lookup and you can always 
update this information. Other data like observations, vital signs etc. are all linked to the 
Patient document. These could be recorded during patient encounters and will be available as 
part of the Patient Medical History. 
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The Patient document holds the Patient barcode and can be used in any the default print 
formats or any Custom Print Formats that you create for printing patient identification tags. 

Patient as a Customer 
ERP+, especially the Accounts module, makes use of Customer document for booking all 
transactions. So, you may want to associate every Patient to be associated with a Customer in 
ERP+. By default, ERP+ Healthcare creates a Customer alongside a Patient and links to it - every 
transaction against a Patient is booked against the associated Customer. If, for some reason 
you do not intend to use the ERP+ Accounts module you can turn this behavior off by 
unchecking this flag: Healthcare > Setup > Healthcare Settings > Manage Customer 

In many cases, you may want to associate multiple Patients to a single Customer against whom 
you want to book the transactions. For instance, a Veterinarian would require the care services 
provided to different pets of an individual invoiced against a single Customer. 

 

Registration Fee 
Many clinical facilities collect a registration fee during Registration. You can turn this feature on 
and set the registration fee amount by checking this flag: Healthcare > Setup > Healthcare 
Settings > Collect Fee for Patient Registration 

If you have this option enabled, all new Patients you create will be in Disabled mode by default 
and will only be enabled after Invoicing the Registration Fee. To create Invoice and record the 
payment receipt, you can use the Invoice Patient Registration button in the Patient document. 

Note: "Disabled" Patients are filtered out in all ERP+ Healthcare documents. 
Grant access to Patient Portal 
ERP+ Healthcare allows you to create a portal user associated with a Patient by simply entering 
the user email id. A welcome email will be sent to the Patient email address to "Complete" 
registration. 

Actions 
You can use the document links in the dashboard to traverse the linked document list with 
Patient filter applied, or use the + icons to create new records. Apart from this, the Patient 
document allows you to: 
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• Jump to the Patient's Health History, using View > Medical Record button. 
• Create > Vital Signs to record the vitals of the Patient. 
• Manually add data to a Patient's Medical Record, for instance a scanned copy of a Lab Test 

performed in an external Laboratory or a quick note on the Patient's condition, 
using Create > Medical Record button. 

• Record the details of an encounter by using Create > Patient Encounter button 

Note: User should have appropriate privileges (User Role) to view the buttons 
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2. Vital Signs 

ERP+ Healthcare helps you to capture Vital Signs of Patients at any point of time. All Vitals 
information over time can be viewed as part of the Patient's Medical History. You can create a 
new document and record Vital Signs of a Patient directly by: Healthcare > Patient Care > Vital 
Signs 

You can also create and record vitals for a patient from Patient Appointment, the Patient 
Encounter or the Patient master documents by using the Create > Vital Signs button 

 

You can select the Patient for whom you are recording the vitals and start by entering each of 
the fields. Normal values or ranges are provided for ease of assessment. An automated BMI 
calculator is also made available. 
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3. Patient Encounter 

ERP+ Healthcare allows you to record every encounter with patients through the Patient 
Encounter document. You can create a Patient Encounter based on a previously booked 
Appointment or directly by creating a new Patient Encounter: Healthcare > Patient Care > 
Patient Encounter 

You can also create and record encounter details for a patient from Patient Appointment, the 
Patient Encounter or the Patient master documents by using the Create > Patient Encounter 
button. If creating a Patient Encounter manually, you can search for a Patient by name, email 
phone number etc. In the Patient Encounter document, all Patient related details will 
automatically be populated enabling easy access to relevant data. The Patient Details section 
will list the latest Vital Signs record of the patient and other information captured in the Patient 
screen. You can also look up the Patient Health History by using the View > Medical 
Record button. 

 

Assessment 
Encounter Impression section allows you to select (or create new) Complaints and your 
Diagnosis based on the presented complaints. You can opt to include the captured data in 
Patient Encounter print by selecting the "In Print" flag 
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Order Entry 
You can prescribe medicines in the Drug Prescription section by selecting the drug codes (Stock 
Item) and appropriate dosages. If you are not managing Stock and Items are not configured, 
you can simply enter the Medicine name and strength in the Strength field which will printed. 

Ordering a laboratory investigation is similar and if you have Lab Tests configured, you can 
select from the list. Or key in the Lab Test name to be printed as part of the Prescription. You 
can also order a Clinical Procedure to performed in a similar fashion. 

 

The Pharmacy (Sales / Accounts) User can fetch medication and investigation orders from 
Patient Encounter using the Get items from > Prescription made available in the sales Invoice. 
Lab Tests can be configured to be created automatically on Sales Invoice submission 
in Healthcare Settings. Procedure Orders can be fetched using the Get Prescribed 
Procedures while booking the Appointment for the procedure. These will then be available for 
billing via the Get items from > Healthcare Services. 

Medical Coding 
You can also attach one or more Medical Codes to designate the Diagnosis in the Medical Coding 
Section. You will have to select the Medical Code Standard you wish to encode the diagnosis 
and then select the Code by searching the Code itself or the Code Description. 
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1. Patient Medical History 

Maintenance of accurate and complete medical records of patients is one of the rudiments for 
healthcare practitioners and providers. Over and above, the ease at which the information is 
accessible by a practitioner is critical in rendering effective, high quality care. 

ERP+ Healthcare helps you to draw up the medical history of a Patient anytime by quickly 
searching and selecting the Patient. View > Medical Record button is available in all forms 
where Healthcare Practitioners act, so that they can easily switch to the Patient Medical 
History page to view the patient history. 

Medical Record automatically keeps track of all Complaints, Diagnosis and other information 
captured as part of a Patient Encounter, Vital Signs, Lab Investigations, ordered Clinical 
Procedures, Admissions etc. 

 

Adding Medical Records Manually 

In the Patient document Create > Medical Record will allow you to record notes to the Medical 
Record manually. You can also attach files when doing this, and the Medical Record will display 
links to the attached file alongside the notes. It's also possible to add Medical Records from the 
Patient Encounter. 
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2. Inpatient Record 

ERP+ Healthcare captures the all details about a Patient Admission using this document. 

Inpatient Record is automatically created when a practitioner orders an admission, you can find 
the document by going to: Healthcare > Patient Care > Inpatient Record 

 

Healthcare Practitioner can order a patient admission from the Patient Encounter document 
using the Schedule Admission button. This will automatically create an Inpatient Record for the 
Patient in Admission Scheduled status. The IP admission officer can then allot a vacant room 
to the Patient as recommended by the referring practitioner in the admission order. 

All details as provided by the Practitioner in the admission order will be made available in the 
Inpatient record, and the dashboard will link to all other documents which are created in the 
admission period, you also allowed to create new documents from the dashboard. 

Note: Field Level permissions are by default applied so that Diagnosis information, Admission 
Instructions and other details are only visible to users with roles Physician and Nursing User 
enabled 

Patient ADT is also managed within the Inpatient Record as described in the Inpatient 
ADT section. 
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3. Lab Test 

ERP+ Healthcare allows you to manage a clinical laboratory efficiently by allowing you to enter 
Lab Tests and print or email test results, manage samples collected, create Invoice etc. ERP+ 
Healthcare comes pre-packed with some frequently ordered tests, you can reconfigure Lab Test 
Templates for each Test and its result format or create new ones as explained in Setting Up 
Laboratory 

Once you have all necessary Lab Test Templates configured, you can start creating Lab Tests 
by selecting a Test Template every time you create a Test. To create a new Lab Test: Healthcare 
> Laboratory > Lab Test > New Lab Test 

 

It is also possible to use the Create Multiple option to create all the lab tests ordered / billed for 
a patient. 

 

You can select the Patient and then the Encounter or Invoice from which you need to pull the 
tests without having to open the Encounter / Sales Invoice to look up the orders. 
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If the Lab Test Template has sample collection enabled, creating Lab Test will automatically 
create Sample Collection records. 

Note: To create Sample Collection documents for every Lab Test, turn on "Manage Sample 
Collection" flag in Healthcare Settings and select Sample in the Lab Test Template 

ERP+ Healthcare also allows creation of Lab Tests automatically when any lab tests are billed 
(via Sales Invoice). This along with other Laboratory configurations can be setup in Healthcare 
Settings 

As the results gets ready, you can enter the details of results in the Lab Test document. All 
presets, Normal Values etc. as configured in the Lab Test Template are made available Lab Test 
for easy data capture. 

 

In many Laboratories, approval of Lab Tests is a must before printing and submitting the 
document. ERP+ Healthcare allows you to create Users with Role "Lab Test Approver" for this. 
You will also have to enable this in: Healthcare Settings > Laboratory Settings > Require Lab 
Test Approval 

This will ensure that emailing or printing of Lab Tests can only be done after Approval of the 
Lab Test by the Lab Test Approver. 
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4. Sample Collection 

It's critical for a Laboratory to manage collected samples and you may want to ID the sample, 
print stickers etc. You can create a Sample Collection directly from: Healthcare Settings > 
Laboratory > Sample Collection 

You can optionally automate the creation of Sample Collection document for each Lab Test by 
turning on this flag: Healthcare Settings > Laboratory Settings > Manage Sample Collection. 

 

Note: You will have to select a Sample in the Lab Test Template for the system to automatically 
create a Sample Collection document 

You will have to enter the sample collected date and time to Submit the document signaling 
that the sample is collected. 

Printing of sample identification tags is also possible. By default, a sample sticker print 
template is made available, but you can always customize this directly using the Print Format 
Builder or even create a custom Print Format if required. 
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5. Inpatient ADT 

Managing ADT (Admission, Discharge, Transfer) in a busy Hospital is quite a tricky function and 
ERP+ Healthcare eases this to a great extent. In ERP+ Healthcare every patient admission is 
managed using the Inpatient Record document. 

Admission 

A Practitioner can order a patient for admission from the Patient Encounter screen using 
the Order Admission. 

 

As part of the Admission Order, the practitioner can provide necessary details as to which type 
of ward bed the Patient needs to be admitted to, and any other admission instructions for the 
staff. 

 

On ordering a patient for admission, ERP+ Healthcare creates an Inpatient Record for the 
Patient with all instructions provided by the Practitioner. Any prescribed medications and 
investigations or procedure orders as part of the ordered Encounter will be carried to the IP 
record. 
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Note: Field Level permissions are by default applied so that Diagnosis information, Admission 
Instructions and other details are only visible to users with roles Physician and Nursing User 
enabled 

Inpatient admission officer can see the Inpatient Record with status Admission Scheduled and 
allot the Patient the Ward as per the availability. The Admit button in the Inpatient Record will 
allow the admission officer to select a ward bed for the Patient and process the admission. 

 

Once a Service Unit is assigned for the patient, the Inpatient Record status will be updated 
to Admitted. 

Discharge 

Similar to the Schedule Admission, Patient Encounters for admitted Patients will have the 
option to Order Discharge triggering the status of the impatient Record to Discharge 
Scheduled. 

 

The Practitioner can order an inpatient's discharge through a Patient Encounter or the 
Inpatient Record. The Discharge Order allows Practitioner to select the contents of 
the Discharge Notes (or the Discharge Summary) which gets updated in the patient's Inpatient 
Record document. The practitioner can select the investigations, medications and procedures 
which were included in the Patient's treatment at the facility which are to be printed in the 
discharge notes and optionally add his comments to print. 



| Healthcare | 1.3 - Records and Reports 
 

 

The admission officer can print the Discharge Notes from the Inpatient Record and use 
the Discharge button to record patient's leave and marking the status to Discharged 

Note: ERP+ healthcare validates that all services availed during the stay at the facility are 
Invoiced to successfully complete the Discharge option. However, note that this 
validation does not consider the Invoice status. 

Transfer 

The Inpatient Record holds all data related to the Patient's stay at the facility including all the 
wards beds (Service Unit) utilized. 

 

You can always transfer a patient from one Service Unit to another using the Transfer button. 
This will allow you to select the Service Unit to which the Patient is being transferred. 
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6. Billing 

Billing is an integral part of any undertaking and ERP+ Healthcare achieves this by making use 
of the Sales Invoice document in the ERP+ Accounts module. 

The Healthcare domain links Patient document with Customer and all billable services like, Lab 
Tests, Clinical Procedures, Consulting Fees etc. with the Item document (with Maintain Stock 
set to false). You can set the links manually too. 

The Sales Invoice already has the Get Items button which helps User to get a list of Items from 
other related documents. ERP+ Healthcare brings two more option here to fetch all un-billed 
services for a Patient as well as prescribed medications from Patient Encounter. This way, the 
billing user can fetch all billable services as well as medications without having to have access 
to the Patient Encounter or the Healthcare module itself. 

 

Note: All transactions of a Patient are booked against the Customer which it is linked to. You 
may want to look up various Accounting Reports available in ERP+ Accounts module (like 
Accounts Receivable) using this Customer link. 
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1. Healthcare Practitioner 

ERP+ Healthcare allows you to create multiple practitioners and link to a User with appropriate 
Roles. You can create a Practitioner by going to: Healthcare > Masters > Healthcare Practitioner 

 

To enable access rights to ERP+, you may want to attach a User with Physician role for the 
practitioner. Most Patient related documents like the Encounter, Vitals etc. offer only limited 
access to users with other roles. You should ideally link the User to Employee document for the 
user to access Human Resources module so as to utilize the many features like Leaves, Payroll 
etc. 

Note: Selecting the Employee field will fetch in all relevant fields as configured in the Employee 
document to help you easily setup the Practitioner 
 
Availability and Charges 
You can select multiple schedules for each practitioner and optionally a service unit at which 
the practitioner will be available. 

 

You can optionally set an Appointment Type for each schedule to ensure that only those types 
of appointments can be booked for the time slots available as per the schedule. Leaving this 
field blank will allow appointments of any type. Also, enabling Always Use Slot Duration as 
Appointment Duration will override the default behavior of setting appointment duration to 
the duration configured in the Appointment Type. 
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You can set the consultation charges which are applicable to the practitioner. If required, you 
can also select an Income Account for a Physician to book all Consultation charges into 
separate accounts. 

 

Referring Physicians 
You may also want to manage a list of Doctors who refers Patients to your facility. You can 
manage such data in the Healthcare Practitioner document itself by leaving out the Employee 
and User links. 
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2. Practitioner Schedule 

Physician Schedule will help you to configure the availability Healthcare Practitioners. You can 
then select an applicable schedule for each practitioner. 

You can create Practitioner Schedule from - Healthcare > Masters > Practitioner Schedule 

 

After naming the schedule you can use the "Add Time Slots" button to create time slots for each 
day of the week. These time slots will then be displayed while checking the availability of a 
practitioner while booking an Appointment. 

 

To apply the schedule to a practitioner, open the Practitioner master and select the schedules 
and the service unit at which the practitioner will be available. 
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3. Clinical Procedure 

You can use this document to map all the clinical procedures, for example, wound cleaning or 
a cataract surgery. ERP+ allows you to preconfigure Clinical Procedure Templates, so that you 
do not have to set the default properties like the consumables every time you order a 
procedure. You can read more on this in the Setting Up Practice page. 

You can look up and book Patient Appointment from the ordered procedures for a patient by 
using the Get Prescribed Procedures button available in-Patient Appointment. The performing 
practitioner can easily create a new procedure from a booked appointment using the Create > 
Procedure button. 

You can also create a Clinical Procedure by going to: Healthcare > Patient Care > New Clinical 
Procedure 

If you are creating a Clinical Procedure manually, you may want to select a Patient Appointment 
for the procedure so that all details as provided by the Practitioner while ordering the 
procedure will be made available. Or you can also select a Clinical Procedure template so as to 
fetch the details of the procedure as configured in the template. 

Procedure Actions 
The Practitioner can update the procedure status of the Procedure to In Progress by clicking 
the Start button. For the procedure to start, adequate quantity of all consumables in the 
Healthcare Service Unit's Warehouse. If this fails, you can easily record a Stock Transfer from 
the same screen. 

When the procedure is completed, the practitioner can update the Consumables table with the 
actual values of the stock quantity that are used. The Consume and Complete button will 
record consumption by booking a stock entry and the update the status of the Clinical 
Procedure to Completed. If the Procedure does not have any stock items in the Consumables 
table, you can merely Complete the procedure. 

Billing 
You can create Invoices for procedures performed on a patient by going to Sales Invoice > Get 
Items From > Healthcare Services. This way the billing officer need not access the Healthcare 
module documents and the un-billed services for a Patient will be listed which the officer can 
chose from. 

If the Invoice Consumables Separately option is turned on, the charges for the consumable 
Items will be added to the Sales Invoice separately. 
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4. Healthcare Service Unit 

ERP+ Healthcare helps you map your facility infrastructure and manage scheduling, billing etc. 
A Healthcare Service Unit corresponds to each such unit which can be scheduled so that these 
are made available for Appointment booking or Inpatient occupancy and also to be billed. You 
can create Healthcare Service Units by going to: Healthcare > Masters > Healthcare Service Unit 

It is also possible that you can group and organize all the service units in a hierarchical fashion. 
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5. Medical Code Standards 

Medical Coding are, in many countries, required for regulatory compliance and many of the 
Medical Insurance companies manage eligibility and coverage based on Medical Code 
standards. ERP+ Healthcare offers support, however limited, to encode diagnosis and 
assessments recorded as part of Patient Encounter. You can also codify Clinical Procedures. 
You can configure Medical Code Standard and related Medical Codes - which usually can be 
easily done by data import as the code data tends to be quite large. You can create as many 
Medical Code Standards as you wish if you need to comply with multiple Coding Standards. 

Healthcare > Medical Coding > Medical Code Standard 

 

Medical Code Standard document is used to name the Code Standard and act as a container 
for all the medical codes which are standardized under it. Medical Codes and descriptions can 
then be imported to the Medical Code document, after ensuring that you set the Medical Code 
Standard field appropriately. 

In the Patient Encounter, practitioner can easily search and select appropriate ones from 
preconfigured Medical Codes. 
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It is also possible that you can link appropriate Medical Codes to Appointment Type, Clinical 
Procedure Template, Lab Test Template etc. to enable codification based on each of the 
services your facility offers. In many regions this is mandatory for processing 
patient Insurance eligibility, claim processing and billing. 
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